Basecamp is down.
Incident Report for Basecamp
Resolved
All of our apps are up and running again. So sorry about this disruption, everyone.
Posted Sep 01, 2020 - 15:08 UTC
Identified
We're continuing to work on the recovery to get all the Basecamp apps up and running again.
Posted Sep 01, 2020 - 15:05 UTC
Update
We are working to stabilize all of the Basecamp apps and Launchpad. Will keep you posted here -- really sorry about this, everyone.
Posted Sep 01, 2020 - 14:59 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2020 - 14:54 UTC
Investigating
Basecamp is currently down. We're working to resolve this as quickly as we can. Sorry folks.
Posted Sep 01, 2020 - 14:51 UTC
This incident affected: Basecamp 3, HEY, Basecamp 2, Basecamp Classic, Highrise, Campfire, Backpack, and Launchpad.