Basecamp 3 is down
Incident Report for Basecamp
Resolved
Basecamp 3 is back up! We'll continue to monitor it to make sure it's stable. So sorry for the interruption today, folks.
Posted Jun 27, 2022 - 15:49 UTC
Update
We're still working on a fix and investigating the root cause. We're very sorry for the outage today.
Posted Jun 27, 2022 - 15:48 UTC
Update
We're continuing to investigate this issue with Basecamp 3. Sorry about this trouble!
Posted Jun 27, 2022 - 15:35 UTC
Investigating
Basecamp 3 is currently down. We're investigating the cause and will update you as soon as we can. Sorry for the interruption, everyone.
Posted Jun 27, 2022 - 14:49 UTC
This incident affected: Basecamp 3.