HEY inbound email delay
Incident Report for Basecamp
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 16:44 UTC
Monitoring
We're seeing some delays with inbound emails in HEY that were sent between 15:45-16:05 UTC (10:45-11:05am CST). The root cause has been fixed, but you may see some delays in emails if they were sent to you in this 20 minute span.
Posted Sep 11, 2020 - 16:24 UTC
This incident affected: HEY.