Basecamp 2 & 3 and Launchpad are down
Incident Report for Basecamp
Resolved
We're seeing normal speeds for Basecamp 3 now, but will continue to monitor today and tomorrow. So sorry for the interruptions, everyone.
Posted Sep 02, 2020 - 16:22 UTC
Update
Basecamp 3 is back up, but we're still investigating the root cause. We're here monitoring everything. Hang tight, everyone. We're so sorry for the interruption.
Posted Sep 02, 2020 - 16:17 UTC
Update
Everything is speedy again in Basecamp 3, but we're still monitoring to make sure things are stable.
Posted Sep 02, 2020 - 16:15 UTC
Update
We're still seeing some slowness with Basecamp 3 but are digging in. We're so sorry for the trouble, everyone.
Posted Sep 02, 2020 - 16:07 UTC
Update
Campfires are slow in Basecamp 3. We're working on a fix. Hang tight, folks.
Posted Sep 02, 2020 - 15:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2020 - 15:57 UTC
Update
We're still seeing some issues with Basecamp 3, but Basecamp 2 and Launchpad should be working as expected. Sorry for the trouble again, folks.
Posted Sep 02, 2020 - 15:56 UTC
Investigating
We're currently seeing trouble with Basecamp 3, Basecamp 2, and Launchpad. We're investing and will keep you posted.
Posted Sep 02, 2020 - 15:54 UTC
This incident affected: Basecamp 3, Basecamp 2, and Launchpad.