HEY iOS: Issue with moving emails from Set Aside/Reply Later to Bubble Up.
Incident Report for Basecamp
Resolved
This incident has been resolved.
Posted May 24, 2022 - 10:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2022 - 10:27 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2022 - 10:05 UTC
Investigating
We are aware of an issue with moving emails from Set Aside/Reply Later to Bubble Up in HEY on iOS. We're investigating the cause and will update you as soon as we can. Sorry for the interruption, everyone.
Posted May 24, 2022 - 10:01 UTC
This incident affected: HEY.