HEY rate-limiting errors
Incident Report for 37signals
Resolved
We’ve deployed a fix and everything’s back to normal now.
Posted Jul 05, 2020 - 04:20 UTC
Investigating
Some people are seeing intermittent error messages referring to rate-limiting. We’re sorry for the trouble and are investigating now.
Posted Jul 05, 2020 - 02:46 UTC
This incident affected: HEY.