Delayed mobile push notifications
Incident Report for Basecamp
Resolved
Notification queues are operating normally. So sorry for the interruption today, folks.
Posted Sep 26, 2022 - 12:29 UTC
Investigating
We're aware of a subset of customers experiencing delays receiving push notifications on mobile devices. These usually would have been delivered between 08:00 and 09:30 UTC. They may be delayed by up to 2 hours. We're investigating now, very sorry for the disruption.
Posted Sep 26, 2022 - 10:07 UTC
This incident affected: Basecamp 3.