Basecamp 3 is down
Incident Report for Basecamp
Resolved
Basecamp 3 is back up! We'll continue to monitor it to make sure it's stable. So sorry for the interruption today, folks.
Posted Sep 08, 2020 - 19:22 UTC
Investigating
Basecamp 3 is currently down. We're investigating the cause and will update you as soon as we can. Sorry for the interruption, everyone.
Posted Sep 08, 2020 - 19:22 UTC
This incident affected: Basecamp 3.