Basecamp 3 iOS: App crashing repeatedly for some customers
Incident Report for Basecamp
Resolved
A new version (3.18.1) of the Basecamp 3 app is now live in the Apple App Store.
Posted May 25, 2022 - 13:05 UTC
Update
We have submitted a new build (3.18.1) of the Basecamp 3 iOS app to the Apple App Store. We will update here once this is approved and live.
Posted May 24, 2022 - 14:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2022 - 13:42 UTC
Investigating
We are aware of an incident with the latest release of the Basecamp 3 iOS app (3.18.0) that is causing the app to crash for some customers.
Posted May 24, 2022 - 12:18 UTC
This incident affected: Basecamp 3.