HEY Logins - Partial Outage
Incident Report for Basecamp
Resolved
Looks like HEY's back up with Xfinity customers. We're still here monitoring the issues just in case. We're so sorry everyone.
Posted Aug 27, 2021 - 17:17 UTC
Update
We're continuing to work with the Xfinity security team to get HEY unblocked. Here's what we know so far.

Customers using Comcast, Xfinity, Shaw, Cox, or Videotron Internet services may see error messages when trying to log into HEY.com or use the mobile apps.

There's a few workaround options for now:

1) Set HEY on an Allow Access option. Here are the steps to take that allow access to app.hey.com specifically:
- Log into Xfinity xFi here - https://internet.xfinity.com/network.
- Click Advanced Security.
- Select the device that is having issues.
- Click the Suspicious Site Visit item.
- Click Thread History.
- Click Allow Access.

2) Disable xFI Advanced Security on your account using these steps here.

3) Switch to a different Internet connection and log into HEY there.

If none of those options work, you can send reports to Xfinity's team directly here.

We're really sorry for the continued outage here. We really appreciate all your understanding and patience you’ve shown us.

Stay tuned here for updates and get in touch with our support team anytime if you have questions.
Posted Aug 27, 2021 - 12:05 UTC
Monitoring
We're working with the Xfinity security team to get HEY unblocked. For now, the best workaround is to disable xFI Advanced Security on your account using these steps - https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security.

You can also send reports to Xfinity's team directly here - https://spa.xfinity.com/report

Thanks for your continued patience!
Posted Aug 26, 2021 - 20:59 UTC
Identified
HEY may be down for some Xfinity/Comcast/Cox customers. As a workaround for Xfinity/Comcast customers to login, you can disable xFI Advanced Security on your account using these steps - https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security. We're working to get this fixed up. Thanks for your patience everyone.
Posted Aug 26, 2021 - 15:52 UTC
This incident affected: HEY.